6 Replies Latest reply: Nov 7, 2017 6:56 AM by Chanty 4u RSS

    NPrinting Error Message

    Jim Diggins

      I am having an issue when previewing a report in NPrinting.

      I create tables which can be viewed using Preview in Excel, but once I have closed the editor and reopened it I get an error.

      I also can get the same error when I update the Metadata.

      I have attached the error report.

       

      Any help would be greatly appreciated.

      I am using NPrinting Version 17.3.0.0

        • Re: NPrinting Error Message
          Ruggero Piccoli

          Hi,

           

          We need more details to investigate the issue:

          - what kind of connection are you using?

          - did you applied filters (report filters, object filters, etc)?

          - did you added the same table two times in the template?

          - could you post a screenshot of the template with all the treeview nodes expanded?

           

          Best Regards,

          Ruggero

            • Re: NPrinting Error Message
              Jim Diggins

              Designer.PNG

              - what kind of connection are you using?  Not sure which connection you are asking about, I am connecting to our server via the internet.

              - did you applied filters (report filters, object filters, etc)? No filters applied

              - did you added the same table two times in the template? Not the same table but there are 8 very similar tables

              - could you post a screenshot of the template with all the treeview nodes expanded? See image


              Many Thanks for any help you can give me.

              Jim Diggins

               

                • Re: NPrinting Error Message
                  Ruggero Piccoli

                  I mean Qlik NPrinting connection, but it doesn't matter any more; from the screenshot I can see that you are connected with a QlikView document.

                   

                  I saw that each table have the same ID of its first column. I have the suspect that this results in the same tag for both the whole table and the first column. So I would to suggest to change the IDs of tables or the IDs of the first columns.

                  After you must refresh the cache and correct the tags in the Excel template, then run a preview.

                   

                   

                  Best Regards,

                  Ruggero

                  ---------------------------------------------

                  When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

              • Re: NPrinting Error Message
                Chanty 4u

                can you try with the lables instead of  up/down [Remove the special chars)     to  UpDown    and re drag and see the preview?