25 Replies Latest reply: Nov 30, 2017 7:00 AM by George Menoutis RSS

    Active Directory users cannot login

    George Menoutis

      I have installed QS on my company's server. I can successfully login to hub/devhub/qmc using the root admin created during the installation process.

       

      Then, I set up a user directory connector to an active directory. This got me the needed users visible in qmc.

      Then, I went to "Licences and tokens" and allocated a license to a specific user . It now shows Status "Allocated".

      Then, I went to users and added RootAdmin to this user as role (afterwards, in my desperation, I also added ContentAdmin, DeploymentAdmin and SecurityAdmin).

      Despite these steps, I am unable to use this new user to login to any of hub/devhub/qmc ( I get the username-password input box reappear, as though I input something wrong), while the original user works properly.

      I am using a Windows 10 desktop PC as client, and the server is Windows Server 2012. I am using Chrome to login. As a username, I have tried gm (the userid seen in qmc), DOMAIN\gm, and gm@DOMAIN.

       

      I have thoroughly searched around for solutions, and I have tried everything that was present in this post, to no avail. There is no file at all in %Programdata%/qlik/sense/proxy.


      Could you please give me a hand?