Skip to main content
Defect acknowledgement with Nprinting Engine May 2022 SR2, please READ HERE
Showing results for 
Search instead for 
Did you mean: 
Partner - Creator II
Partner - Creator II

Nprinting 17.1 - View Task Progress


I have created connections and report in the new 17.1 version. I have created a publish task, When i run the publish task it shows a message saying the task has been scheduled to run.

The task with id '53049859-ff42-4ea2-ba5c-03bbe6f82c47' was successfully scheduled for execution.

Where as i am clicking on RUN NOW.

The problem is, it does not show anywhere as to what happened when i clicked on RUN NOW. did it start, did it fail to start, is there any issue in starting the task, i cant seem to get any clue about it.

I have checked the engine and scheduler logs, they also dont show anything. Any clue on how to monitor the progress.

Nprinting 16 use to show each step of the action that is being performed, like Opened QVW, Applied selections, applied filter, did reduction.. etc.. etc...  This one does not seem to provide any such info to monitor.

Is there any log that i have not checked or is there any setting that i should enable.

The log level i have changed to DEBUG as per the help documentation. Still dont see any loggin activity regarding task execution in the log file.

Please help, if i am missing something here, which is very obvious otherwise.

1 Solution

Accepted Solutions
Creator II
Creator II

According to a seminar that I attended, this feature is available in NPrinting 17.4.


View solution in original post

14 Replies
Not applicable

Hi Aadil,

I'm exactly where you are.

No logging no error messages. Just says it was successfully scheduled but nothing happens.

Did you ever get this worked out?

Please let me know if you did.

Definitely a step back from 16 as far as a lot of things are concerned.



Advanced logging and monitoring is a priority on the NPrinting roadmap and will become available in a future release.

Not applicable

Thanks Stephen,

Any advice on where to go from here though? Without any hint of an error it's feels impossible to troubleshoot.

Wondering if I should just uninstall and revert back to older version?

Partner - Creator III
Partner - Creator III

As and when?

Thank you in advance for the Q Answer,

Francesco M.

Contributor II
Contributor II

There is a hidden tab .../tasks/executions

However, all that this does is list the current state. There is no facility to manage the tasks.


Creator II
Creator II

This isn't available on 17.3, right?

Partner - Creator III
Partner - Creator III

How it looks?  Can you share us because I cannot reach within my NP 17.3 test system?

Thank U,


Contributor II
Contributor II

Simply this, Francesco:





Thanks for sharing the hidden tab, it has proved useful. Are there any other tabs that you can share?