Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
nategreen
Contributor III
Contributor III

Qlik Sense Operations Monitor only showing "Reload from Hub..." tasks since August 21 upgrade

Hi All,

Since we upgraded Qlik Sense to the August 21 release our Operations Monitor is only showing "Reload from Hub..." task info. Has anyone else noticed this?

Thanks!

2 Solutions

Accepted Solutions
Jonathan_Alm
Partner - Creator
Partner - Creator

@nategreen  @piotrek_w

 Hi, I got the following response from Qlik support:

Few weeks ago, I had a customer who reported similar issue i.e. "the reloads shown in the monitoring app since they upgraded to Qlik Sense to Nov 2021 SR2 are only those being reloaded from Hub".

Then, I found in our JIRA that, similar issue was reported to R&D as bug for QS August 2021 (see attached screenshot "QB-8050_ operation Monitor"). The bug reference number is “QB-8050 Operation Monitor Does Not Showing New Reloaded Tasks”

As shown on the screenshot, R&D is working to solve this issue (in assessment step).
Meanwhile, we recommend customer to temporary use the “Reloads Monitor” that can be imported from C:\ProgramData\Qlik\Sense\Repository\DefaultApps

Please let me know if you can use temporary “Reloads Monitor” while waiting for this issue to be fixed
I will keep you updated. 

 

So I have imported reloads monitor and running all monitoring apps with the setting:

SET db_v_file_override = 1;

View solution in original post

NadiaB
Support
Support

HI @nategreen 

This issue has already been addressed, it will be necessary to upgrade to the listed versions:

Operation Monitor Does Not Show Recently Reloaded Tasks

Hope it helps!!

Don't forget to mark as "Solution Accepted" the comment that resolves the question/issue. #ngm

View solution in original post

15 Replies
rzenere_techedge
Partner - Specialist
Partner - Specialist

Hey there @nategreen ,

I confirm that us too have this issue.
At this time I cannot try to debug it but I would suggest, in the meantime, to use the Reloads Monitor (see the releavant help page) that is still working as expected

Riccardo

Jonathan_Alm
Partner - Creator
Partner - Creator

Hi @nategreen 

Did you file any report to Qlik or got any feedback regarding this issue? We too have this problem with only reloads from hub are showing in the operations monitor. It started the day after we updated to Aug 2021 

Kind regards

Jonathan

 

Alexis_Touet
Former Employee
Former Employee

Hi @nategreen 

Have you tried to move your QVDs to another folder, reimport the app and make a full reload? 

Best regards

Please don't forget to mark a correct resolution or answer to your problem or question as correct, as it will help other members to find solutions more easily 😉
korsikov
Partner - Specialist III
Partner - Specialist III

Clean instalation QS November 2021. Delete all QVD files from C:\ProgramData\Qlik\Sense\Log

Re Import Operation monitor from C:\ProgramData\Qlik\Sense\Repository\DefaultApps

Operation monitor show only reload from Hub.

Reload monitor show all information.

nategreen
Contributor III
Contributor III
Author

yes - did try this and still no luck

nategreen
Contributor III
Contributor III
Author

Did you ever have any luck resolving this? Reloads Monitor does work, but I'd like to use the output qvds that are created from the Ops Monitor for a downstream tool. 

nategreen
Contributor III
Contributor III
Author

I was hoping the Nov release would resolve this...too bad.

nategreen
Contributor III
Contributor III
Author

We did and they gave us some not very helpful knowledge base articles that seem unrelated to the issue.

piotrek_w
Partner - Contributor III
Partner - Contributor III

Hi Everyone,

We are struggling with the same problem. 

After the upgrade to August 2021 SR3 field ProxySessionId in AuditActivity_Scheduler log file is always equal 0. This might be initial problem. 

In my humble opinion republishing the Operations Monitor app or recreating QVDs with logs won't solve this. 

Have you found any solution? Anyone got some info from Qlik? 

Thanks in advance!

br,

Piotr