Qlik Community

Qlik Education Discussions

Discussion Board for collaboration related to Qlik Education.

Not applicable

Issue opening an application using IE plugin

Hello,

I can successfully open an application using IE plugin but when end user try to open it they are getting attached error. Any idea what can be the issue.

7 Replies
Not applicable

Re: Issue opening an application using IE plugin

ie.png

cesaraccardi
Not applicable

Re: Issue opening an application using IE plugin

Hi,

Is the end user accessing the application using the Access Point page?

Not applicable

Re: Issue opening an application using IE plugin

yes they use access point URL to view reports

cesaraccardi
Not applicable

Re: Issue opening an application using IE plugin

Right, so what options are displayed to them when they click on 'view details' right below the thumbnail of the application?

Not applicable

Re: Issue opening an application using IE plugin

They are able to view option IE plugin and full browser but when they try to open report using plugin they get error as attached above

cesaraccardi
Not applicable

Re: Issue opening an application using IE plugin

That's strange. And the full browser works fine? I think it might be either an issue with the security of the browser which is not allowing the execution of the plugin or a problem with the installation of the plugin.

Not applicable

Re: Issue opening an application using IE plugin

Yes definitely its strange, i asked them to check with browser security, enable pop ups, protected mode off  settings but meanwhile was looking for some work around.

Community Browser