Skip to main content
Announcements
July 15, NEW Customer Portal: Initial launch will improve how you submit Support Cases. IMPORTANT DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
ahmar_adani
Contributor
Contributor

QlikSense Repository Services not running/stopping abruptly

Hi Expert,

 

After the migrating QlikSense from one server to another, I have been facing the problem while starting the QlikSense Repository services.

The QlikSense Repository service are not starting or if start they stop running abruptly.

 

The issue started when the file was replaced on the below path 

C:\Users\<User Name>\AppData\Roaming\Qlik\QwcKeys

for all the available users, after that I facing the Connector issues where I was unable to see the default connectors available in QlikSense like Amazon Blob Storage etc.

So to resolved that I uninstalled the QlikSense and reinstalled it again multiple times but couldn't resolved it, I have clear the Key in RegEdit and delete the Certificates and clear and delete the local Qlik data folder and file, and again try to install the QlikSense after QlikSense QMC and Hub not reachable and repostitory services are not starting.

ahmar_adani_0-1698748464165.png

After the current installation the following folder is not available on this path 

C:\Users\<User Name>\AppData\Roaming\Qlik\QwcKeys

 

Kindly help me  resolve this issue. 

 

Regards

Ahmar Ansari

 

Labels (2)
4 Replies
Mark_Little
Luminary
Luminary

Not sure if it relevant, but i would check your postgres database on both servers. Seen someone with an issue similar
ahmar_adani
Contributor
Contributor
Author

Hi Mark,

Thanks for your reply.

 

Can you please suggest some article where I can refer and validate the database and find the issue.

 

 

Regards

Ahmar Ansari

ahmar_adani
Contributor
Contributor
Author

After deleting and regenerating the QlikSense Certificate, Services are now running.

But still unable to access hub and QMC as I have already restore the QlikSense Backup and it will not work until I restore the Certificate from the original server. how do I do this?

 

Thanks

Regards

Ahmar Ansari