Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Login failed - DMS

Hi everyone,

We are experiencing a minor issue when users login to Qlikview via a browser (IE8). When a user attempts to login they always receive a 'Login Failed' error for a second or so, then the login completes successfully. It's more an annoyance than anything but users are complaining so I thought I best investigate.

We are using a DMS setup if that makes any difference?

Any advice would be greatly appreciated 🙂

Thanks!

5 Replies
Not applicable
Author

Hi Barhopper,

I think you are working in a clustering environment. Do check the clustering environment and ask the users to clear the cache in the internet explorer ---tools option ..

Regards,

Chakravarthy.

erich_shiino
Partner
Partner

Did you solve this? I have a similar problem, but sometimes the user is not able to open it at all. They don`t get a window asking for credentials and get stuck on Login Failed.

... but most of the time it works normally

I hope someone has solved this before

I am using DMS on QV 10 (still SR1)

Not applicable
Author

Hi,

It sounds as you have run into bug 35692 - The login.htm found in C:\Program Files\QlikView\Web\login.htm  is showing login failed before continuing on to the Access point, which has been reported for version 9.

bm59
Contributor III
Contributor III

Hi,

Few of my users have this problem, how fix it? plz

thx,

Not applicable
Author

I have two machines, same IE, same settings .. clear history, cache etc, one goes immediately to "login failed" with no login dialog, the other works just fine. Only difference I see using fiddler2 is some cookie information in the handshaking

Failure machine

     Cookie: Login=True; PreferedClient=Plugin; qlikmachineid=195d6d90-5e4c-4bf9-9d9f-98f694e386f8

Successful machine

     Cookie: Login=True;